Security vulnerability in a widely used Java library

A security vulnerability published last Friday is occurring in a Java library used by almost all companies worldwide. As such, many companies are currently taking measures to try to patch this vulnerability as quickly as possible.

However, all Prezly customers should not be concerned and are not facing any security threats. The Prezly application as well as newsrooms are not considered vulnerable, as we do not use this library in any of our publicly available services.

Learn more about this vulnerability here.

← Back to Changelog